WordPress Update – Plugins Behaving Badly

I just upgraded to the new release of WordPress. You might have noticed the blog was “misbehaving” for a little while.

A word to the wise: a couple of the popular plugins, notably Jerome’s Keywords and Ultimate Tag Warrior aren’t compatible with this you’ll get a database error about “post2cat”. To fix, you’ll need to disable these plugins.

I had a look at the plugins and the database, and it looks as though there have been some tables added, and the post2cat table is a thing of the past. This isn’t a simple update for Jerome or the UTW crowd, so give them a little time.

So why do we care about that anyways? Meta tags, man, meta tags…gotta have ’em.

Leave a Reply

Your email address will not be published.